Wenn TinyMCE nach Joomla-Update nicht mehr funktioniert

Geschätzte Lesezeit: 33 Sekunden

Nach dem Update auf Joomla 1.7.3 hatte ich massive Probleme auf meiner Testseite mit dem TinyMCE-Editor. Das Plugin war zwar noch vorhanden und Einstellungen konnten auch vorgenommen werden, aber sobald ich einen Beitrag öffnete, wurde die Editor-Leiste nicht angezeigt.

Der Beitrag selber wurde nur im html-Modus angezeigt. Sogar der Klick auf den „Abbrechen“-Button bewirkte nichts – die Seite hing.

Mit diesem Problem schien ich mal wieder nicht alleine dazustehen, aber in sämtlichen Foren wurden nur alternative Editoren empfohlen. Da ich aber in der Vergangenheit mit einigen Editoren Probleme beim Einbinden von Javascripten hatte, wollte ich bei dem altbewährten TinyMCE bleiben. Nach langem Suchen wurde mir dann auch endlich eine Lösung präsentiert und zwar im Forum des joomlaportal.de.

Nachdem ich die deutsche Sprachdatei für TinyMCE installiert hatte, funktionierte dieser wieder einwandfrei.


3 Kommentare

Kommentare hinzufügen

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Du kannst diese HTML-tags und attribute verwenden: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">

Du hast 15 Minuten Zeit, um Deinen Kommentar nachträglich zu korrigieren.

Copyright © Sylvis Blog • 2017. Alle Rechte vorbehalten. •   Impressum   •    Datenschutzerklärung

%d Bloggern gefällt das: